После переустановки и восстановления моего /домашняя файлов, я не могу использовать индикатор объема

Некоторый контекст: я только что обновил с Ubuntu 11.10 до 12.04, или, скорее, переустановить его, потому что я отформатировал разделы и я разделил один для /Home. Я резервное копирование /Home и после установки точной, я скопировал в /Home Backup для своего раздела.

Итак. У меня есть звук и я могу регулировать громкость набрав alsamixer в терминале, но, поскольку мой индикатор громкости не работает, даже после установки пакет для контрольного объема, который сказал, что связи с PulseAudio не удалось. Автоматический повтор в 5С.; Звук в настройках системы не показывают какого-либо оборудования, и не свидетельствует об отсутствии драйверов для установки, я рискнул способностей продувки с PulseAudio' - 'способности устанавливают PulseAudio'. Теперь я даже не имею бесполезный индикатор громкости, и регулировать громкость я должен продолжать набирать 'alsamixer'.

Когда я тип 'новая' в терминале, это дает мне Э: [новая] ядро-утиль.с: Домашний каталог /Home/пользователь не наша.

Я прокомментировал об /домашний резервного копирования, потому что я также думал, что это мог быть файл настроек, я не должен вернуться, но я не знаю.

¿Какие-нибудь идеи?

+496
Jonathan Le 23 мая 2013 г., 4:47:48
15 ответов

Общий ответ может быть найден в ссылке ниже, это должен быть закрыт как дубликат.

Что такое правильный способ, чтобы полностью удалить приложение?

В основном

apt-получить удалить пакет
apt-получить установку пакета
+850
wedi 03 февр. '09 в 4:24

Убедитесь, что вы установили 32-разрядная / 64-разрядная Skype на соответствующем оборудовании. Установка Центр приложений Ubuntu автоматически решает, какой вариант является целесообразным.

+834
Jim Las 3 авг. 2014 г., 4:12:08

Сегодня я установлена Xubuntu сессии в Ubuntu 13.04, но я заметил, что я не могу удалить все иконки с рабочего стола, когда я пытаюсь удалить одну из них я получаю эту ошибку (в переводе с моего языка): эта функция требует наличия сервиса файлового менеджера (в соответствии с Thunar).

Как решить эту проблему?

+818
Paul Blakey 30 июн. 2015 г., 4:22:36

Используйте fdisk. Поставьте его в секторе режима с ю команду, то п , чтобы напечатать таблицу, д чтобы удалить раздел, а затем Н пересоздать его. Когда вы воссоздаете ее, используйте тот же начальный сектор, но концовка сектор, который на самом деле вписывается в диск. Когда вы сделали, и дважды проверили ( п раз ), сохранить и выйти с Вт.

+778
washout13 11 нояб. 2013 г., 3:31:22

С помощью командной строки, Я хочу создать лог-файл с сегодняшней датой в названии (например, сегодня 05/17/2011, так имя должно быть log051711).

Я знаю, как создать файл (сенсорный именем), но я не знаю как получить сегодняшнюю дату. Я посмотрел на руководство для даты, но кажется, что я не могу форматировать вывод?

Любая помощь будет оценили.

+730
Wicked000 26 июл. 2017 г., 21:56:18

И такая проблема существует с Гном-Шелл, но похоже, что с родной расположения окон расширение на Webupd8 команды, это может быть ключом к исправить это в единстве.

+701
JonnyB 9 мар. 2010 г., 1:26:14

Вы можете создавать персонализированные видео компакт-дисков с этом руководстве. Как он сказал, что Убунту комплект настройки более простой способ, чтобы настроить лайв CD.

Если вы действительно хотите создать живой CD от того, что вы используете, вы можете следовать этому руководству.

+642
ShevGhan 20 февр. 2010 г., 5:47:42

У меня есть DVD версия 12.04, которую я пытался установить на машину Lenovo с процессором Core i3 для.

Он работает в прямом режиме, но когда я попытался установить на жесткий диск это после рассказывая ему, что перегородки, чтобы использовать его выдает "не могу скопировать файл ошибка". Эта ошибка также была некоторое количество связанных с ним ... я считаю, что это была "ошибка 3" или "Ошибка 5", но я не помню.

Я тоже пробовал делать загрузочной флешки, но он показывает же ошибка. После этого я попробовал CD-версии 11.10 будет установить и его успешно сделали.

Почему я не могу установить с DVD-версию?

+579
lowitty 4 февр. 2013 г., 19:35:09

Это хорошая идея, чтобы проверить ваш графический драйвер настроен для использования аппаратного ускорения и он настроен на использование OpenGL. Попробуйте задать поиск Ubuntu и форумах Убунту за информацию, специфичную для вашего GPU и вкус Убунту. Для пользователей гибридной графикой смотрите в последнем разделе "гибридной графики" ниже.

Вы, возможно, захотите, чтобы запустить compizconfig-настройки-диспетчер Install compizconfig-settings-manager пакета и убедитесь, что плагин Unity проверяется (см. Какие вопросы в эту команду и почему я хочу этого избежать?).

Для 12.04 И Новее

  1. Изменение tty1 , нажав сочетание клавиш Ctrl+АЛТ+Ф1 и войдите в него.

  2. Установить compizconfig-настройки-диспетчер работает

    судо apt-получить установку compizconfig-настройки-диспетчер
    
  3. Затем запустить его, выполнив это:

    экспортировать дисплей=:0
    эту команду
    

    Первая часть рассказывает дисплей терминала, который вы хотите загрузить на (в противном случае он не будет иметь ни малейшего понятия).

  4. Нажмите сочетание клавиш Ctrl+АЛТ+Ф7 (или сочетание клавиш Ctrl+АЛТ+ф8 иногда), чтобы вернуться в графический дисплей, где должны быть Настройки CompizConfig менеджер экрана сидит.

  5. Найти плагин Unity. Включить его. CCSM

  6. Все должно весны в жизни, но если этого не произойдет, вы, возможно, придется перезапустить. Вы можете сделать это, вернувшись в tty1 и работает судо перезагрузки.

Если единства все равно не загружается, попробуйте:

сброс интерфейсом dconf-Ф /орг/менеджер/
единство-сброс-значки и откреститься

Перезагрузить, если это не сработает сразу.

Для 11.10 И Старше

Если вы надеетесь на терминал (сочетание клавиш Ctrl+АЛТ+Ф1 по Ф6) и запустите:

Дисплей=:0 единство --заменить

Это приведет к сбросу единство обратно на телетайп 7 (сочетание клавиш Ctrl+АЛТ++Ф7).

Вы также можете попробовать просто:

Дисплей=:0 единство

Но это не работает, если панель уже запущен на дисплее 0 (это даст вам сообщение об ошибке, просто используйте единства --заменить в этом случае).

Если единство абсолютно отказывается перезагрузите попробуйте это:

Установите пакет GNOME-панели:

суда apt-получить установку гном-панель

Чем запустить его на дисплее 0:

Дисплей=:0 гном-панель

Затем вы должны есть GNOME 2 панели стиль на вашем рабочем столе, которое можно использовать для выхода.

Гибридная Графика

Некоторые очень полезную информацию и дальнейшее чтение для гибридной графики пользователи могут быть найдены здесь.

Как только ГП, правильно настроены для 3D-ускорение и OpenGL вы можете:

  1. Установка драйверов NVIDIA от https://edge.launchpad.net/~xorg из-кромкообрезных/+архив/НПА:

    судо АПТ-добавить репозиторий PPA:xorg из-обрезки/ППА
    

    или:

    Я действительно предпочитаю стабильный ППА, но это не кажется, есть пакеты на 13.04 еще. Обновление: это, кажется, с сентября. 25. Я хотел установить этот стабильный ППА - можно попробовать, но я не проверял.

    В Убунту-поставил NVIDIA драйверы были уже установлены, и я просто установил из этого ППА, добавив его и делаешь Обновление через обновление-менеджер.

    судо АПТ-добавить репозиторий PPA:Ubuntu в-Х-спецназ/х-обновления
    
  2. Установите Шмель от https://launchpad.net/~Шмель/+архив/стабильный

    Обновление: по состоянию на Октября. 6, НПА:файл xorg-кромкообрезных/ППА , кажется, содержит Шмель, а также. Так что если вы установите от этого ППА, вы могли бы хотеть попробовать пропуская дополнение шмеля PPA и установить его отсюда вместо.

    Если вы выбрали стабильным ППА на шаге 1, Установите шмеля стабильным ППА следующим образом:

    судо АПТ-добавить репозиторий PPA:Шмель/стабильный
    
  3. Обновление: после добавления ППА(ы), обновить списки пакетов:

    судо apt-получить обновление
    

    Если у вас уже есть драйвер Nvidia установлен из стандартных репозиториев Ubuntu, просто обновить, чтобы получить новую версию из репозитория выбрали в шаге 1:

    судо apt-получить обновление
    судо apt-получить установку Шмель
    
  4. Выполните следующие команды для восстановления единства (с Брэндон-Бертельсенответом единства не загружает, нет запуска, нет черточки появляется):

    сброс интерфейсом dconf-Ф /орг/менеджер/
    единство-сброс-значки и откреститься
    
+449
Fixenet 3 окт. 2017 г., 1:04:37

Вы не получите программного обеспечения или обновления для Ubuntu 10.04 Desktop или любого другого неподдерживаемым релизом согласно канонической политики.

Однако, Убунту сервер 10.04 будет поддерживаться до 2015 года может быть загружен с http://releases.ubuntu.com/lucid/

проверьте это для поддержки детали

https://en.wikipedia.org/wiki/Ubuntu_10.04_Lucid_Lynx#Version_end_of_life

+319
Joseph Lee 10 окт. 2018 г., 12:20:36

Вы пробовали делать это с помощью adduser , а? В Ubuntu с помощью страница не рекомендует использовать команды useradd. Я думаю, что вы пытаетесь сделать, может быть сделано так:

программы новый_пользователь (автоматически делает домашнюю папку)

команду adduser новый_пользователь olduser (это добавляет новый_пользователь к olduser группы)

Надеюсь, что помогает.

Редактировать:

Это должно по крайней мере помочь вам выяснить, если проблема связана с usermod или нет. Попробуйте добавить пользователя и изменять группы без помощи команды useradd или usermod.

+304
Ali Alwash 19 окт. 2016 г., 20:00:32

В модельном ряду Samsung СLX-3185.

Метод 1:

Вы можете обратиться к нижеприведенным ссылкам и использовать средства устранения неполадок. Проверить, если он перечисляет и помогает решить любые вопросы: откройте средство устранения неполадок принтера:

http://www.samsung.com/us/support/

Метод 2:

Вы можете проверить, если у вас установлены самые последние драйвера для устройства. Вы можете обратиться к ссылке ниже для получения последних версий драйверов и проверить.

Samsung СLX-3185 драйвер

+266
edhgoose 27 февр. 2011 г., 19:32:54

Что-то вроде этого должны сделать вещи :

gconftool --комплект --тип=боол /приложения/гном-скринсейвер/idle_activation_enabled ложные

таким образом, вы отключите гном-скринсейвер.

Если вы хотите, чтобы активировать его после :

gconftool --комплект --тип=боол /приложения/гном-скринсейвер/idle_activation_enabled правда
+234
Steve Gao 28 нояб. 2017 г., 6:18:49

Обратная трассировка (самый недавний призыв последнего): файл "/usr/lib/python2.7/dist-packages/aptdaemon/worker.py" линия 961, в сымитировать транс.неидентифицированный = собственн.Файл _simulate_helper(транс) "/usr/lib/python2.7/dist-packages/aptdaemon/worker.py" линия 1085, в _simulate_helper возвращение зависит от того, собственной._cache.required_download, файл \ "/usr/lib/python2.7/dist-packages/apt/cache.py", строка 226, в required_download ПМ.get_archives(сборщик, самовывоз._list, самовывоз._records) реакция системная ошибка: е:

Я не смог найти файл для формата TTF-mscorefonts-установщик пакета. Это может означать, что вы должны вручную исправить этот пакет.

+227
loagn1 6 мая 2019 г., 14:01:14

Я предполагаю, что вы имели в виду 12.04 ЛТС. 11.04 не ЛТС, предыдущий LTS является 10.04.

По данным http://packages.ubuntu.com/precise/perl, в Ubuntu 12.04 будет есть Perl 5.14.2. На том же сайте вы найдете другие пакеты. Отметим, что пакеты напрямую скопированы из Debian до 29 декабря 2011 года, согласно графика релизов на 12.04.

+132
Manoj Mohandas 12 апр. 2018 г., 7:10:29

Показать вопросы с тегом